Review Intro

This final tutorial takes the form of a checklist, that you will be able to use in the future to go through and make sure that everything within your drawing packages is present and proper.

This checklist will cover the following sections:

  1. Sheet Formatting
  2. Standard Drawings
  3. Alternate Views
  4. Assembly Drawings
  5. Dimensioning
  6. Tolerancing
  7. Sheet Metal Drawings
  8. Laser Cutter and 3D Printer Drawings

Next topic
Sheet Formatting


Sheet Formatting

Previous topic
Intro
Next topic
Standard Drawings
Sheet Format
 | Correct template used.
 | Correct units used.
 | Appropriate sheet scale assigned.
← →
Related Tutorials: Drawings (University)
Title Block
 | Filled out with correct information.
 | Appropriate title assigned using properties.
 | The material is defined.
← →
Related Tutorials: Drawings (University)


Standard Drawings

Standard Drawing Views

Previous topic
Sheet Formatting
Next topic
Alternate Drawing Views
Orthogonal Drawings
The following are the preferred view characteristics for drawings. In some cases, it may be clearer to use other types of views.
 | Add the appropriate views as needed. Typically at least 3 views are added, the FRONT, TOP and RIGHT, but other views may be required as well.
 | Use 3rd angle projections of the views.
 | Ensure the views are TRUE projections.
 | Hidden lines shown on the whole view as appropriate.
 | Tangent edges are removed.
← →
Related Tutorials: Drawings (University)
Isometric Drawing
 | An isomentic view can be added, but only if it adds value to the drawing.
 | On orthogonal view pages, isometric view is typically in a top right corner of the page.
 | The view is at smaller scale than the orthogonal views so that it does not detract from the drawing.
 | Shaded with edges when appropriate.
 | Hidden lines removed.
 | Tangent edges removed.
← →
Related Tutorials: Drawings (University)


Alternate Drawing Views

Previous topic
Standard Drawings
Next topic
Alternate Drawing Views (cont.)
Section Views
 | Hidden lines removed.
 | Appropriate section line chosen.
 | Hatching on solid section.
 | Labelled as a section view with an approprate label (labeling starts at "A" for each new part/assembly).
 | Section view is on the correct side of the parent drawing so that it is in 3rd angle.
← →
Related Tutorials: Drawings (University)
Detail Views
 | Custom and appropriate scale.
 | Circle that marks the view should only encompass what is necessary.
 | Labelled as a detail view with the scale noted.
 | Ensure the label is clearly visable on parent part. This is ofen best done using the connected label option.
← →
Related Tutorials: Assemblies (University)


Alternate Drawing Views 2

Alternate Drawing Views (continued)

Previous topic
Alternate Drawing Views
Next topic
Assembly Drawings
Auxiliary Views
 | Appropriate angle of view chosen.
 | Perhaps select to use the projected plane only option so the distorted rest of the body does not make the view difficult to read.
 | Arrow showing direction of view.
 | Center marks rotated with angle of the view.
← →
Related Tutorials: Sheet Metal (University)
Alternate Position View
 | Maximum and minimum positions shown.
 | Distance or angle between the positions is shown.
 | Select an object that is related to the principles of the design, such as a centerline, rather than a side of an object to dimension in the two views. In this way, the dimension will remain true to the core design if the geometry/shape is changed.
Related Tutorials: Animation (University)
Broken Out Section View
 | Use a shape to make the Broken Out Section that makes the section obvious.
 | Hatching on solid material.
 | Hidden lines removed.
Related Tutorials: 3D Printing (University)


Assembly Drawings

For all drawings
 | Title blocks are filled in correctly.
 | Drawing sheets in the SOLIDWORKS drawing file are named appropriately.
Assembly Drawing Sheet 1 and 2
 | One page for an Isometric View.
 | One page for an Isometric Exploded View.
 | For small assemblies, the Isometric View and Isometric Exploded View can be on the same sheet.
 | Balloon all components. Use magnetic lines to orientate them clearly.
 | Add a Bill of Materials (BOM)in the top right corner (typically) and ensure it is filled out in full.
 | Balloons and BOM match on both pages.
 | For the exploded view, simple separations and no overlapping.
 | Explode lines present.
 | Important functional centerlines are added to help identify and characterize the design. These should be pulled beyond the view for clarity.
← →
Related Tutorials: Assemblies (University)
Assembly Drawing Sheet 3
 | One page for an Orthogonal View.
 | Appropriately chosen orthogonal, section and alternate views added as needed.
 | Small isometric view in a top corner as needed.
 | Appropriate datums added.
 | Overall dimensions clearly labeled.
 | Important functional dimensions are added.
 | Balloons (typically on one view) and BOM added.
← →
Related Tutorials: Assemblies (University)
Previous topic
Alternate Views (cont.)
Next topic
Dimensioning


Dimensioning

Dimensions
 | Linear dimensions are all dimensioned from a datum to the true shape of the feature, except in the case of a pattern.
 | No dimensioning to hidden lines.
 | No text or leaders on the part/assembly wherever possible.
 | Dual dimensions used when appropriate.
 | Enough precision is used so that the dimension is not rounded.
 | Hole Callout is used when necessary for complex holes made using the Hole Wizard.
 | All fillets and chamfers are dimensioned with proper notation. Chamfers dimensioned using the Chamfer dimension tool. Arrows are off the part where possible
 | For holes and curves use the diameter and radius symbol where appropriate to indicate function as well as size.
 | Three datum markers in place to mark the 3 dimensions of a 3D part/assembly.
← →
Related Tutorials: Drawings (University)
Centerlines and Center Marks
 | Center marks on all circular features.
 | Connected center marks used for patterns of circular features.
 | Centerlines marking all holes, hidden or not.
 | Centerlines used for symmetry lines to simplify the drawing.
 | Centerlines and center marks appropriately sized.
 | Correct line type used.
← →
Related Tutorials: Drawings (University)
Previous topic
Assembly Drawings
Next topic
Tolerancing


Tolerancing

Tolerancing
These are the preferred dimensioning approaches.
 | Correct basis chosen.
 | Correct fit chosen.
 | Toleranced holes and shafts noted using the limit tolerance type.
 | Additional note outlining the tolerance details is present.
← →
Related Tutorials: Tolerancing (University)
Previous topic
Dimensioning
Next topic
Sheet Metal Drawings


Sheet Metal

Sheet Metal Drawings

Sheet Metal Drawings
 | Two (or more) additional drawing sheets for the flat pattern (one to display flat pattern dimensions, and one to display bend lines).
 | All bend lines present, dimensioned and with description on the flat pattern drawing.
 | Note defining thickness of metal present.
 | All text is horizontal and neat.
← →
Related Tutorials: Sheet Metal (University)
Previous topic
Tolerancing
Next topic
Laser Cutter and 3D Drawings


LC and 3D

Laser Cutter and 3D Drawings

Laser Cutter Drawings
 | Additional configuration with offset to counter-act the kurf present.
 | Additional drawing on a blank sheet and coloured lines to define cutting order present.
 | Notes defining thickness of material and the two configurations present.
 | Additional .dxf file that the laser cutter will print from is present.
← →
Related Tutorials: Laser Cutter (University)
3D Printed Part Drawing
 | Additional .stl file that the 3D printer prints from is present.
Related Tutorials: 3D Printing (University)
Previous topic
Sheet Metal Drawings
Next topic
Conclusion


99_99_Conclusion

Conclusion

Congratulations! You have completed this tutorial.

Summary

The learning objectives of this tutorial were to review the essential drawing conventions:

  • Formatting the sheet title block.
  • Standard orthogonal and isometric views.
  • Correct use of alternate views like section or detailed views.
  • Dimensioning rules.
  • Applying tolerances to essential features.
  • Rules for sheet metal views (flat pattern view).
  • Making drawings for the laser cutter.

Acknowledgements

This tutorial was planned and written by Stephan Newton under the directions of Dr. Nobes (2016). Property of the Mechanical Engineering Department, University of Alberta.

Previous topic
Laser Cutter and 3D Drawings